BuildMaster 4.9 Beta9 Released

Now before you upgrade, please note that ...

BuildMaster 4.9.8 is a beta release.

That said, our beta releases are quite stable (we use them internally), and we do support users who choose to upgrade sooner.

To install or upgrade, simply download BuildMaster and run the installer.

Make sure to check out the BuildMaster 4.9 Overview to learn what's in this beta, and what will be coming. Here are the specific items we changed in this beta:

  • BM-2088 - FIX: Permissions may restrict editing application-level workflows
  • BM-2086 - Add "Do Not Use" Note on "Convert to OtterScript Preview"
  • BM-2075 - Add Warning for PurgeArtifactsEventListener Usage
  • BM-2076 - Add Warning that Triggers/Notifiers will be Purged
  • BM-2077 - Add Warning for Deprecated & Custom Extensions
  • BM-2081 - FIX: Clone Application with Config Files with Duplicate Names in Same Deployable Crash

To learn more about how we distinguish between major, minor, and maintenance releases, make sure to check out KB#1059 - When should I update?