Ask A Question

View Question

Hi please at TLS 1.2 support to ProGet Feeds and Connectors.

Image Text

Product: ProGet
Version: 4.7.9

ProGet v4 already supports TLS 1.2 because .NET 4.5 supports it. In fact, it's not evey something we're able to configure on the web client. It's automatically used by the library when available.

So, if you are getting this error, then it must be a newtork or server setting. I'm not particular sure how to address it, but i'd suggest earching for that particular error ("could not create SSL/TLS secure channel"), and then trying the non-code suggestings on the various articles and forum posts in the results,.

Please share the result once you find it out :)

Answer Question