New Reply

I need to update ProGet to use SQL 2014 (Express or otherwise) rather than the legacy SQL Express 2005 it is currently using. SQL 2005 is no longer supported by MS and I must remove it from my server. How can I do that?

Product: ProGet
Version: 4.7.3

You can just back-up the database, and then restore it in the new SQL Server.

Answer Details

Preview:

Post Reply