Otter 1.1.5 Has Been Released

We just shipped Otter 1.1.5. It's a maintenance release of Otter 1.1 which means that there is minimal risk to upgrading from an earlier 1.1. However, if you're planning to upgrade from a version prior to 1.1, make sure to read the appropriate upgrade notes.

To install or upgrade, simply download Otter and run the installer.

Here's what we changed between 1.1.4 and 1.1.5:

  • OTTER-74 - Add Template Description in Plan Editor
  • OTTER-73 - FIX: Deleting a Credential from UI with Invalid Serialization Data Causes Error
  • OTTER-72 - FIX: PSCall Operation Editor
  • OTTER-71 - FIX: Ensure-Asset does not work with Git rafts
  • OTTER-70 - FIX: Server/Roles with no raft throw error on config edit

To learn more about how we distinguish between major, minor, and maintenance releases, make sure to check out KB#1059 - When should I update?