Ask A Question

View Question

I've never seen this before; trying to Install Otter, with the settings set to be hosted in IIS, runs the services under a custom account, and uses a database on a remote SQL Server instance. The first run produced a stop error of service installation terminating in an error 2 code, and then the second time, gave a 500 Internal Server error? Both instances are running on a Windows server 2016 VM. I've not tried any of the other installers to see if they produce the same affect, but you'd expect for errors to be consistent when running the same application with no changes to the underlying environment, wouldn't you? Very strange ... Might try a manual install just to get the task completed, though wish I could run through the installer without a hitch. every other version of any of your software have produced errors during install on something, to my immediate reckoning, though.

Product: Otter
Version: 2.0.5

Did you by chance save a copy of the installation log or submit an error report (we didn't see any come in recently)?

A 500 error is usually the result of a failed license key request, but if this is an upgrade it shouldn't perform that step.

That was the first thing I tried to get, though the server sort of hung at the last step, and I couldn't see it right from the installer page. Is there a folder where the logs would have been saved perhaps? They're probably still there if so. I'll be honest. Wasn't so much the server itself hanging as it was a screen reading software I was using to access it.

Answer Question