New Reply

When setting up a new feed, PyPi is not available on the custom dropdown list, and I only have the Universal Package format available as an alternative.

Are PyPi packages supposed to go into Universal Package format?
If not, what version do we need to be on if we want PyPi support?

Product: ProGet
Version: 5.1.4

This came in 5.2 -- http://inedo.com/proget/5.2

Answer Details

Preview:

Post Reply